What's new

Remote Start Doesn't Start Climate Control

InAlaska

New member
Joined
Jan 18, 2024
Messages
14
Reaction score
2
Points
3
Location
Alaska
Hi Folks;
I have a 2023 LT TB 1500. When I use the remote start, the climate control does not turn on. When I get in, put my foot on the brake, hit the start button, the climate control and infotainment system and everything THEN starts up. I've been given advice and none has worked. Is this how it was built to work? It kind of defeats the purpose of using the remote start if it doesn't turn the heat on. Looking forward to know if this is fixable or not. Thanks!
 
My 23 is the same. No idea if this is normal or not but its one more thing on the long list of things I don’t like about this truck.
 
I have a 22 LTD, it should heat or cool the interior based on the ambient air temp. In cold temps mine also turns on heated steering wheel and seat warmers. BUT in cold temps it focuses much of the effort on engine warming and defrost rather than heating the interior of the vehicle.
 
My 23 is the same. No idea if this is normal or not but its one more thing on the long list of things I don’t like about this truck.
Thanks for the reply. My list of things I don't like about this truck is getting pretty long as well. Like the Infotainment debacle, the lack of true real obtainable information, poor insulation, non-sense buttons, on and on and growing. In fact I called the 800 number for GM support on this issue. I was put on hold, then she came back and said it wasn't normal and she would help me schedule service on it. I declined, called the local service department and was told there was a setting on infotainment that could be set to turn on the heat. I thanked him, jumped in and searched for it, no there isn't. So why schedule an appointment? Kinda bummed.
 
I have a 22 LTD, it should heat or cool the interior based on the ambient air temp. In cold temps mine also turns on heated steering wheel and seat warmers. BUT in cold temps it focuses much of the effort on engine warming and defrost rather than heating the interior of the vehicle.
Thanks for replying. What you say doesn't seem to be the problem in my case, though. I have an aftermarket headbolt heater, oil pan heater, transmission pan heater and trickle charger. I can remote start and when I get in everything on the dash is dark, no heat, no fan. I put my foot on the brake, hit the start button, and everything lights up and turns on and the fan and heat come on and are warm. Water and oil temps are up. All this should turn on when I remote start it and start running when the water is warm enough to provide heat - like they always used to. Yes, my seats and steering wheel heat up, but that's it. I still hope to get to the bottom of this and hear from more people who have the same issue or a fix for it. Thanks though.
 
I have a 22 LTD, it should heat or cool the interior based on the ambient air temp. In cold temps mine also turns on heated steering wheel and seat warmers. BUT in cold temps it focuses much of the effort on engine warming and defrost rather than heating the interior of the vehicle.
Agreed, my 23 LT TB does the same as you describe.
 
It is working normally. The features it turns on are selected by outside temperature. Even with that they operate at a conservative level. You may not notice some of it but it is there. Before the proper start nothing will indicate it is on. Once YOU start the truck everything it selected before will go off. As it should, to give you back control of your vehicle.
Steve
 
I believe I have discovered the answer.
I found some discussion on this that says if you are an OnStar customer, you can set it up to turn on the heat with remote from your phone. That infuriates me. Chevrolet does this in many ways. Trying to make a nickel and to hell with the customer who paid a crazy high price to buy a high end truck. Yeah, pay $14.99 a month and Chevy won't "leave you out in the cold". Starting to feel like a fool buying this truck. Still would like to hear from anyone who has Onstar if their heater comes on when they remote start with their phone.
 
It is working normally. The features it turns on are selected by outside temperature. Even with that they operate at a conservative level. You may not notice some of it but it is there. Before the proper start nothing will indicate it is on. Once YOU start the truck everything it selected before will go off. As it should, to give you back control of your vehicle.
Steve
But Steve, doesn't that defeat the purpose of remotely starting your vehicle? The only time I remote start is when I want the interior to heat up, but it doesn't. See my last post too. It looks like this a means they have engineered into the truck to try to force you to buy Onstar. 'shaking my head'.
 
Hi Folks;
I have a 2023 LT TB 1500. When I use the remote start, the climate control does not turn on. When I get in, put my foot on the brake, hit the start button, the climate control and infotainment system and everything THEN starts up. I've been given advice and none has worked. Is this how it was built to work? It kind of defeats the purpose of using the remote start if it doesn't turn the heat on. Looking forward to know if this is fixable or not. Thanks!
Experimented with this today...'24 1500 LT. Left the truck outside with the radio on, heat on lowest setting, then shut truck off and locked it. Outside temperature 9 degrees. Later on I remote-started it, unlocked it - inside I found the radio head unit was off, the heat was blasting heat at max setting. Once I pressed the brake pedal and started, all my previous settings before shut-off came back as they were ( heat, radio on etc..). Looks like it does what it is supposed to do, and it definitely is outside temperature dependent.
 
Experimented with this today...'24 1500 LT. Left the truck outside with the radio on, heat on lowest setting, then shut truck off and locked it. Outside temperature 9 degrees. Later on I remote-started it, unlocked it - inside I found the radio head unit was off, the heat was blasting heat at max setting. Once I pressed the brake pedal and started, all my previous settings before shut-off came back as they were ( heat, radio on etc..). Looks like it does what it is supposed to do, and it definitely is outside temperature dependent.
Wow, that's interesting. Maybe there is something wrong with my rig. 2 questions for you and Steve and Baz. Were you using the key fob to remote start or your cell phone? And, are you signed up for Onstar? Thanks everyone for your input and help.
 
It is working normally. The features it turns on are selected by outside temperature. Even with that they operate at a conservative level. You may not notice some of it but it is there. Before the proper start nothing will indicate it is on. Once YOU start the truck everything it selected before will go off. As it should, to give you back control of your vehicle.
Steve
Steve, please see my newest comment. Thanks.
 
Thanks for replying. What you say doesn't seem to be the problem in my case, though. I have an aftermarket headbolt heater, oil pan heater, transmission pan heater and trickle charger. I can remote start and when I get in everything on the dash is dark, no heat, no fan. I put my foot on the brake, hit the start button, and everything lights up and turns on and the fan and heat come on and are warm. Water and oil temps are up. All this should turn on when I remote start it and start running when the water is warm enough to provide heat - like they always used to. Yes, my seats and steering wheel heat up, but that's it. I still hope to get to the bottom of this and hear from more people who have the same issue or a fix for it. Thanks though.
Dash lights, gauges ect will be off until you start from the seat. Vehicle knows the difference between remote start and in seat start.
Climate control should be working on its own based on outside temp per the 2023 manual. Obviously mines a pre-refresh truck so yours is slightly different operation wise but if climate control (interior defrost, heat on, heated steering wheel and seats if equipped) isn’t operating then something’s wrong or there’s a setting on that big fancy screen somewhere 😂
FWIW I don’t pay for onstar and remote start from the fob not the app. Once again I have a pre-refresh and I know a lot of over the air updates/pay to play things have changed with the new models.
 

Attachments

  • 82C9F747-3A79-47DC-B2FB-C8164526525B.jpeg
    82C9F747-3A79-47DC-B2FB-C8164526525B.jpeg
    286.8 KB · Views: 33
  • 6B892130-8F8E-43B3-A2C0-A496EF63D0B2.jpeg
    6B892130-8F8E-43B3-A2C0-A496EF63D0B2.jpeg
    329.9 KB · Views: 33

Most Reactions

Back
Top